您所在的位置: 首页 > 软件教程 > 软件使用

Win10运行IIS提示.netFrameWoek4.0注册不了怎办?

时间:2016-03-28 编辑:robin 阅读:2 次

  在今天的win10系统使用教程中,我们就跟大家一起来分享一下已经安装了.netFrameWork4.0的win系统电脑,运行IIS的时候却被提醒:.netFrameWork4.0注册不了这个问题的解决方法。那么,遇到这个问题该怎么办呢?还是一起看看今天的教程内容吧!

Win10系统

Win10系统

  原因和解决方法:

  因为VS2015自带的4.5,Win10里就能不能再装4.0了,Win7是可以的,卸载了高版本的.netFrameWoek,还是装不上4.0,可以重装的系统,先装IIS默认就注册上了4.0,在装VS2015就可以了。

  以上就是Win10运行IIS提示没有注册.netFrameWoek4.0的原因和解决方法了,当然现在.netFrameWork已经更新到了4.5,只要你更新.netFrameWork4.5就不会出现上述的问题。