您所在的位置: 首页 > 软件教程 > 软件使用

搜狐影音提示:Flash版本过低怎么办?

时间:2015-08-19 编辑:robin 阅读:3 次

  搜狐影音使用是一款许多网友都在使用的视频播放器,很多网友都对搜狐影音流畅的观看体验非常满意。不过,最近有网友在使用搜狐影音的时候,视频窗口突然显示:Flash 无法安装,并且提示:正尝试安装的 Adobe(R) Flash(R) Player 版本不是最新的版本,即出现Flash版本过低问题,该怎么办呢?一起来看看这个问题的解决方法吧!

  FLASH 在安装的过程中提示"正尝试安装的 Adobe(R) Flash(R) Player 版本不是最新的版本",请按如下步骤操作:

  a. 点击 “开始”-》 “运行”,输入“regedit”,回车;如下图所示。

  运行regedit口令

  运行regedit口令

  b. 将 “HKEY_LOCAL_MACHINE/SOFTWARE/Macromedia/FlashPlayer/SafeVersions” 内的值删除(保留默认值)如下图所示。

  删除SafeVersions

  删除SafeVersions

  c. 注销系统或者重新启动系统,然后进入播放页面,按相关提示安装插件即可。

  d. 如果上述方法没有帮您解决问题,您可以在搜狐影音『留言反馈』中填入问题详情或者直接联系技术人员。